Honda Insight Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, folks. Never posted here before but I've searched and been unable to find any help with my problem.

Last Friday I noticed that the hatchback on my 2000 Insight no longer latched. Looking at the opening for the lower latch mechanism, I can clearly see that the bolts have come loose and the mechanism has slipped out of place. Should be easy to fix if I can get to it but I don't see an obvious way to do that and I don't want to break anything. Has anyone out there learned how to gain access to this latch mechanism? Would you describe how to do this? Thanks in advance.
 

·
Registered
Joined
·
1,032 Posts
The manual shows a bunch of push-pins and clips holding on the trim. Probably the first step is to go to AutoZone or whatever and look into getting a trim tool kit so you can pry out the clips without destroying stuff...
 

·
Registered
Joined
·
61 Posts
Did you get it fixed?

My latch is broke but the hatch will lock in place. It will just not open via the outside button, you have to manually use the key. Once depressed you can hear the motor whirr, but it will not disengage the latch so I too have tried to get in there.

I got everything out but still can't see how to get to the assembly, the manual is vague and doesn't describe how to get at it very well at all.
 

·
Registered
Joined
·
133 Posts
I just had my rear latch come loose. I can see it floating around in the compartment.

I'm guessing, guessing... that it's still ok but that whatever bolts were fastening it to the body have either come loose or sheared off. (Metal? Plastic?).

Did either of you, or anyone else for that matter, ever get around to fixing it? If so, how much dissaembly of the back was needed to get there?

For the moment I've got the rear hatch taped down (ugly).

Thanks
 

·
Registered
Joined
·
1,032 Posts
Is the "door ajar" light supposed to come on when the hatch isn't fully latched? My wife left mine loose the other day and I noticed that the light wasn't on...
 

·
Registered
Joined
·
133 Posts
When my hatchback was half closed sometimes
the light came on, sometimes it didn't. I guess
the sensor is right at the edge there...
 

·
Registered
Joined
·
133 Posts
fixed... (at least for now)

I swung by the Honda place (a pretty good one that I can cheerfully recommend [a]) and the service manager took a quick look.

[a] Capitol Honda, just outside Lansing, Michigan. (517) 337 8383. And yes, I live in NYC...

First, to my great relief, he was able to just unsnap the plastic cover over the latch without having to take everything apart. And then.. I lucked out.

The latch is a plastic (nylon type, maybe high density polythylene) with an actuator inside. It's in a slot in the rear panel and attached to the aluminium frame with three bolts.

These screw into the plastic (that it, no nuts on the ends).

Two of the bolts had come completely free but had been held in the frame by the plastic cover. The third was still partly threaded.

So... we simply pulled the latch assembly into place and screwed the bolts back in.

One of them had partially stripped the threads inside the plastic, so instead of an inch or so of "grab" there's only 1/4 inch. That should hold for now. Longer term I'll grab some epoxy, unscrew that bolt, slap the epoxy inside, screw the bolt in, and have some ice cream.
 

·
Registered
Joined
·
1 Posts
Did you get it fixed?

My latch is broke but the hatch will lock in place. It will just not open via the outside button, you have to manually use the key. Once depressed you can hear the motor whirr, but it will not disengage the latch so I too have tried to get in there.

I got everything out but still can't see how to get to the assembly, the manual is vague and doesn't describe how to get at it very well at all.
Wasabi, In scanning posts about a rear door latch problem, I came across yours. I have symptoms exactly the same as you describe: I can open and close the latch manually with my key, but I get a whirring sound (and no latch release) when I push the release button above the license plate. I've gotten access to the inside of the door, and all bolts are tight and linkages seem intact. Am I going to have to replace the motor-looking thing that is whirring or ???
 

·
Premium Member
2001 5S "Turbo"
Joined
·
10,920 Posts
Really...Do you think he has waited around for 3.5 years for an answer.

Good link though.

Willie
 

·
Registered
Joined
·
12 Posts
hatch unlocked, no whirring

Need to get into hatch area & can't find a diagram.. I know I've seen them on the forum somewhere. My 2000 has a loose bouncing hatch- gotta get in there & assess the fix. Any help sincerely Appreciated!
Thanks!
2000 Gen 1 with Max IMA
LMPG 56.4
(but I bought from a clueless amateur)
 
1 - 14 of 14 Posts
Top