Honda Insight Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
652 Posts
Discussion Starter #1
My daughters Insight had a headlight out. Purchased a new bulb at Honda and Installed but the bulb only glows (very dim). Put the same bulb in my car and it works fine. I have not done a check on the voltage at the light but is there anything else I should check. I would hate to try and track down a short assuming that is the problem (Moving the harness did not make any difference. Have fun, Rick
 

·
Premium Member
Joined
·
1,631 Posts
Hi Rick,

Wasn't there a recall on the early models for the wiring for the headlights?

I think the wires were too thin and some melted. I wonder if your wires are close to shorting out so that it finds a better path to ground before the voltage gets to the light bulb?

JoeCVT - Just your average CVT owner
 

·
Registered
Joined
·
652 Posts
Discussion Starter #3
As I recall the headlight recall only effected the low beams on early models. My 00 had both low beams go out at the same time and was repaired under the recall. This is different in that it is only one light effected. Think I will check the voltage on it tomorrow. Might be easier to jumper the light from the terminals of the one that is working than find where the problem is in a wiring harness. Have fun, Rick
 

·
Administrator
Joined
·
12,525 Posts
Earth

Bad Earth on that side would be my bet. One of the pins in the connector for the H4 bulb goes straight to the chassis nearby (I think).
That's probably corroded or broken where it attaches to chassis.

Test continuity at connector with everything off with a meter or bulb and battery from the socket to the chassis. One of the pins should have no resistance to earth.
 

·
Registered
Joined
·
652 Posts
Discussion Starter #6
Figured I would close this one out. It was a blown fuse in the Engine Compartment, easy fix. (Didn't realize that each light has its own fuse and relay or I would have checked earlier.) Have fun, Rick
 
1 - 6 of 6 Posts
Top