Honda Insight Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I know there have been posts about hesitation with the Gen 2, but I think my situation is a little bit different then most. Please let me know if you have had a similar situation or an idea of what to do next.

I have a 2013 Honda Insight EX with navi, with roughly 71k. I am the 2nd owner and I have kept up with maintenance on the car. I have an extended warranty thru the rest of the year and powertrain til the beginning of 2020.

I bought the car certified thru Honda back in 2016, it drove great till the end of 2018, and have since had problems. In late 2018, I noticed that when I drove the car would hesitate during acceleration. In either sport or drive, when I hit the gas, 80% of the time, the car hesitates from 1500 rpms to 3000 rpms. This is worse in Eco Mode. The feeling that I am getting reminds me of when you have a manual car in the wrong gear and the car just surges forward. Sometimes it is so bad that anyone in the car actually bounces back and forward with the car.

I brought the car into the local Honda dealership in February, 2019 for an oil change and to get the hesitation looked at. I was recommended an IMA update and a fuel injector service, I did both and still had the issue. I went back and forth with Honda for a few weeks, bringing the car in, having a tech drive the car and sending the data to Honda’s tech line. I eventually gave up, it seemed like I was getting the run around and they didn’t seem interested in trying to figure it out.

In August, 2019 my A/C in the car was giving me problems so I brought the car back into Honda and mentioned the hesitation issue again. Once again they sent data to Honda and contacted Tech Line who said the EGR valve was the problem and that it needed to be replaced. They replaced my A/C and the EGR valve.

Again the car continued to hesitate. I took the car home and called the service advisor who told me to bring it back in. When I started the car to bring it back I put the car in drive and it would not go. The RPMs moved, but the car did not. I put it in park, turned it off, turned it back on, and it was fine. I mentioned this to the service advisor and once again, they sent data to Honda and contacted Tech Line. On this go, they replaced two of the three motor mounts, transmission motor mount and dog bone mount. Once again I brought it home, and it was still hesitating.

I brought the car back again to the dealership, they sent data to Honda and contacted Tech Line. This time the Tech Line said that the 02 sensor was “lazy”, and was replaced.

When they replaced the 02 sensor was when replaced things got weird. The car started to idle very rough in reverse. In reverse, the RPM’s will drop down to 500 to almost zero, with the car shaking, feeling like its gonna stall. Also on a few occasions, the car will not even move in reverse. The hesitation has seemed to have gotten worse, almost every time I hit the gas it does it, the car also now feels bouncy when you accelerate at high speeds.

Two weeks ago I brought the car back into the dealership, I spoke with the tech who said the passenger motor mount has gone bad as well, and to replace it. They did and also sent data to Honda. Since then I have struggled to get ahold of the dealership, and eventually started a case with Corporate Honda in hopes to get some help with the dealership. I spoke to the service manager yesterday who said that they haven’t been able to get ahold of Tech Line for two weeks and they’re hoping they can get ahold of them on Monday and see what they said about the car.

Since this issue started my MPG have been going down, When I first got the car I was running somewhere between 43-55 MPG per tank. If I was doing mostly highway I was getting 55 mpg, mostly city was giving me low 40’s. Currently trip A, which is around 130 miles I got 36.7 mpg and Trip B is 880 miles and I have 34.6 mpg.

The dealership seems to struggle with the Gen 2 so I called every Honda dealership in the area, hoping I could find one that gets the Gen 2 in more than mine but couldnt. Once dealership even told me that for a Gen 2 Insight the Techs have to rely on Honda’s Tech Line for diagnostics because they do not get enough in to be able to do it by themselves.

During this time there have been no codes, no engine lights, nothing. I’m frustrated, I have mentioned what I have read on here about the hesitation with Gen 2 and they keep saying they can’t do anything without codes. I was once even told this was normal for this car.

Quick summary

  1. In either sport or drive, when I hit the gas, the car hesitates from 1500 rpms to 3000 rpms.
  2. Car has a rough idle in reverse (it did not do that before)
  3. In reverse, the RPM’s will drop down to 500 to almost zero, with the car shaking, feeling like its gonna stall.
  4. Sometimes it doesn’t even move, but the RPM’s still move when I hit the gas.

They’ve replaced / serviced

  1. IMA update
  2. Fuel injector service
  3. EGR valve
  4. All three motor mounts
  5. 02 sensor
 

·
Registered
Joined
·
35 Posts
I dont know much about cars.

The original lag on acceleration I had on my 2011, but much less severe and changing transmission fluid helped. I think also that the acceleration lag is a natural behavior for a CVT, called "winding up" like a rubberband before moving, especially with a start up cold enginem

Running rough after the shop worked on it indicates the shop screwed something up.

Longshot, but bang with your fist on (cold) catalytic converter and muffler to make sure solid and nothing rattling around in the exhaust system that might block exhaust flow and cause drop in power.

Your mpg is ok if carrying passenger and bikerack and full of cargo and are going up a lot of hills. Else your mpg seems really low.

Dashboard computer says with no passengers I get 39 on flat suburban roads with airconditioning blasting.

But more typically low 40s using AC sporadically and no passenger deadweight. Rarely I get 50+ at slow rural highway speeds with no accelerations.

For what its worth, my 2011 has been problem free 125,000 miles, only replacing all fuids and new shocks and struts all around.

Goodluck,
.Bill

Sent from my LGMP260 using Tapatalk
 

·
Registered
Joined
·
22 Posts
I know there have been posts about hesitation with the Gen 2, but I think my situation is a little bit different then most. Please let me know if you have had a similar situation or an idea of what to do next.

I have a 2013 Honda Insight EX with navi, with roughly 71k. I am the 2nd owner and I have kept up with maintenance on the car. I have an extended warranty thru the rest of the year and powertrain til the beginning of 2020.

I bought the car certified thru Honda back in 2016, it drove great till the end of 2018, and have since had problems. In late 2018, I noticed that when I drove the car would hesitate during acceleration. In either sport or drive, when I hit the gas, 80% of the time, the car hesitates from 1500 rpms to 3000 rpms. This is worse in Eco Mode. The feeling that I am getting reminds me of when you have a manual car in the wrong gear and the car just surges forward. Sometimes it is so bad that anyone in the car actually bounces back and forward with the car.

I brought the car into the local Honda dealership in February, 2019 for an oil change and to get the hesitation looked at. I was recommended an IMA update and a fuel injector service, I did both and still had the issue. I went back and forth with Honda for a few weeks, bringing the car in, having a tech drive the car and sending the data to Honda’s tech line. I eventually gave up, it seemed like I was getting the run around and they didn’t seem interested in trying to figure it out.

In August, 2019 my A/C in the car was giving me problems so I brought the car back into Honda and mentioned the hesitation issue again. Once again they sent data to Honda and contacted Tech Line who said the EGR valve was the problem and that it needed to be replaced. They replaced my A/C and the EGR valve.

Again the car continued to hesitate. I took the car home and called the service advisor who told me to bring it back in. When I started the car to bring it back I put the car in drive and it would not go. The RPMs moved, but the car did not. I put it in park, turned it off, turned it back on, and it was fine. I mentioned this to the service advisor and once again, they sent data to Honda and contacted Tech Line. On this go, they replaced two of the three motor mounts, transmission motor mount and dog bone mount. Once again I brought it home, and it was still hesitating.

I brought the car back again to the dealership, they sent data to Honda and contacted Tech Line. This time the Tech Line said that the 02 sensor was “lazy”, and was replaced.

When they replaced the 02 sensor was when replaced things got weird. The car started to idle very rough in reverse. In reverse, the RPM’s will drop down to 500 to almost zero, with the car shaking, feeling like its gonna stall. Also on a few occasions, the car will not even move in reverse. The hesitation has seemed to have gotten worse, almost every time I hit the gas it does it, the car also now feels bouncy when you accelerate at high speeds.

Two weeks ago I brought the car back into the dealership, I spoke with the tech who said the passenger motor mount has gone bad as well, and to replace it. They did and also sent data to Honda. Since then I have struggled to get ahold of the dealership, and eventually started a case with Corporate Honda in hopes to get some help with the dealership. I spoke to the service manager yesterday who said that they haven’t been able to get ahold of Tech Line for two weeks and they’re hoping they can get ahold of them on Monday and see what they said about the car.

Since this issue started my MPG have been going down, When I first got the car I was running somewhere between 43-55 MPG per tank. If I was doing mostly highway I was getting 55 mpg, mostly city was giving me low 40’s. Currently trip A, which is around 130 miles I got 36.7 mpg and Trip B is 880 miles and I have 34.6 mpg.

The dealership seems to struggle with the Gen 2 so I called every Honda dealership in the area, hoping I could find one that gets the Gen 2 in more than mine but couldnt. Once dealership even told me that for a Gen 2 Insight the Techs have to rely on Honda’s Tech Line for diagnostics because they do not get enough in to be able to do it by themselves.

During this time there have been no codes, no engine lights, nothing. I’m frustrated, I have mentioned what I have read on here about the hesitation with Gen 2 and they keep saying they can’t do anything without codes. I was once even told this was normal for this car.

Quick summary

  1. In either sport or drive, when I hit the gas, the car hesitates from 1500 rpms to 3000 rpms.
  2. Car has a rough idle in reverse (it did not do that before)
  3. In reverse, the RPM’s will drop down to 500 to almost zero, with the car shaking, feeling like its gonna stall.
  4. Sometimes it doesn’t even move, but the RPM’s still move when I hit the gas.
They’ve replaced / serviced

  1. IMA update
  2. Fuel injector service
  3. EGR valve
  4. All three motor mounts
  5. 02 sensor
Has the cvtf ever been changed? And what’s your oil consumption like?
 
1 - 3 of 3 Posts
Top