Honda Insight Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
Hello again, forum.
We recently replaced the battery fan after a P1448 code, but shortly after have check engine light and P1449. We were recommended on this forum originally to get a battery from Hybrid Revolt, and we paid for 3 year warranty. I have been calling and emailing for a week with absolute no response.
Advice? Very stressed and upset.
 

·
Registered
Joined
·
144 Posts
I emailed them with a question on the 10th via their website and received a reply the same day.
 

·
Premium Member
Joined
·
10,325 Posts
Who installed the battery? Did you use the phone (actually talked) or text?
 

·
Premium Member
Joined
·
3,415 Posts
Keep at it. Matt will eventually get back with you. I'd put him on speed dial and call him 2-3 times per day.

HOWEVER, P1449 can indicate overheating. Please execute the blink test in my signature and get the detail code. You may have installed the fan incorrectly, or it's not working, and you're overheating OR the P1448 was due to a cell overheating in the first place (likely the case if your old fan will spin if you apply 12V to it) OR you blocked off the inlet and are starving the battery of air.
 

·
Registered
Joined
·
17 Posts
transmission does not respond

Hi....I talked with you several times years ago and trying to discover what is going on with my 2001 CVT. I just returned from a 250 mile round trip and after a brief stop when I stepped on the gas no movement. The engine runs and sounds normal. Someone on here said sounds like something is stripped and thus trans disconnected. But I hear no grinding noise at all just the sound of a well running engine. A friend who is not familiar with insights suggested it is something electrical like a blown fuse. Any ideas appreciated. Thanks, bc
 

·
Super Moderator
Joined
·
4,934 Posts
I'm not sure why this is in a thread about Hybrid Revolt, but this has all of the symptoms of stripped splines in the flywheel.

Sam
 

·
Premium Member
Joined
·
10,325 Posts
Sam:
Because it is a "post", #6 on the "thread" "hybrid revolt not responding." "Posted" on wrong "Thread".
 

·
Vendor
Joined
·
187 Posts
Hello again, forum.
We recently replaced the battery fan after a P1448 code, but shortly after have check engine light and P1449. We were recommended on this forum originally to get a battery from Hybrid Revolt, and we paid for 3 year warranty. I have been calling and emailing for a week with absolute no response.
Advice? Very stressed and upset.
I replied to your emails within 24 hours each time. Maybe check your spam filter?

Being that you first had a P1448 I will need to inspect the battery prior to being able to repair / replace it. This is because my supplier has gotten very strict with their warranty coverage if there are any signs of abuse.

As long as the pack wasn't driven very much with the fan not working I suspect the it wont show any damage, but I won't know until I see it. As long as it appears undamaged I will be able to get it covered under the warranty. If something does show damage due to overheating I am quite sure I can repair your pack for very limited costs.

I sent you my direct email via PM.
 
1 - 10 of 10 Posts
Top