Honda Insight Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hello,
I have a 2010 japanese import for a year now and I never had the battery replaced.
The 12v was never a very strong one, I had some signs of it being weak but I ignored replacing it.

This morning the car simply didnt want to start. I checked with a battery charger and indeed the 12v was almost dead... So I asked a neighbour to give me power with the lead cables.

And here is the disaster... We connected accidently the + to the - and it started sparking... Immediately we changed the cables and the car started.

Once it started the IMA error popped up.
I drove the car for about 1 hour and during that hour the IMA stayed on and the back battery was not getting charged.

Certainly tomorrow when shops open will go for a new 12v. The question is:
Did I screw it up the IMA with the wrong connection?

Also the head unit is not turning on and the cigarrete lighter as well is dead...

Is it possible that some fuses went burned?

Any ideas?

Last year when I bought it I asked the Honda dealer in Dublin, Ireland to check the car for any recalls and they denied as it is Japanese and cannot find the number in their systems.... I mentioned this cause I read on the forum that maybe there is a necessary software update but Im dealing with a dealer who is an ...%&@#@&

Sorry for the long msg but any help and idea would really help me to what is next.

I see that there are some people selling refurbished batteries for the insight in Ireland. Is this my only solution?

Thanks!
 

·
Registered
Joined
·
20 Posts
Sorry to hear that... indeed a disaster.

Because some things are working and some are not, it seems it may be blown fuses. Also yes, replace that battery. I recently replaced mine and got a Group 51R size. I recommend it because, for me the price was the same as the original size, and it has more starting power for cold climates and should hopefully last longer. Here is more info about Group 51R size batteries: https://www.insightcentral.net/forums/modifications-technical-discussions/27249-upgrade-group-51r-battery-3.html#post1409325

It could (?) just be the damaged 12v giving you problems... I know that will give you an IMA light for sure.

So if I was you, I'd check the fuses (https://www.carcarekiosk.com/video/2013_Honda_Insight_LX_1.3L_4_Cyl./fuse_interior/replace) , then replace any that need to be replaced, then get a new battery, the run the car for some time, and then hope and pray. Replacing the hybrid battery is very expensive...
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Sorry to hear that... indeed a disaster.

Because some things are working and some are not, it seems it may be blown fuses. Also yes, replace that battery. I recently replaced mine and got a Group 51R size. I recommend it because, for me the price was the same as the original size, and it has more starting power for cold climates and should hopefully last longer. Here is more info about Group 51R size batteries: https://www.insightcentral.net/forums/modifications-technical-discussions/27249-upgrade-group-51r-battery-3.html#post1409325

It could (?) just be the damaged 12v giving you problems... I know that will give you an IMA light for sure.

So if I was you, I'd check the fuses (https://www.carcarekiosk.com/video/2013_Honda_Insight_LX_1.3L_4_Cyl./fuse_interior/replace) , then replace any that need to be replaced, then get a new battery, the run the car for some time, and then hope and pray. Replacing the hybrid battery is very expensive...
Thanks for the answer and the video indeed!

This is the battery that I can see as available in Dublin tomorrow:
https://www.irishautoparts.ie/honda-insight-1.3-petrol_electric-2010/product/electrical-el-batteries-bats-el/standard-battery/EB357

Certainly is not the big one you mentioned.

Will see if I can find the fuses now. Or are they generic that are needed?


I tried starting the car again now...

Well the battery is fully charged now, and when I turn the key it makes a strange sound first
the shows the IMA error and the turns on....

It is hard to believe that the IMA battery just suddenly died
 

·
Registered
Joined
·
20 Posts
Thanks for the answer and the video indeed!

This is the battery that I can see as available in Dublin tomorrow:
https://www.irishautoparts.ie/honda-insight-1.3-petrol_electric-2010/product/electrical-el-batteries-bats-el/standard-battery/EB357

Certainly is not the big one you mentioned.

Will see if I can find the fuses now. Or are they generic that are needed?


I tried starting the car again now...

Well the battery is fully charged now, and when I turn the key it makes a strange sound first
the shows the IMA error and the turns on....

It is hard to believe that the IMA battery just suddenly died


I think with the fuses you just have to check them like in the video and see which ones need replacing. They should be cheap to replace. I'd just make sure the new battery is compatible with the car, maybe they can install it at the shop for you. A weak 12V battery will give you IMA error light but we can't know the extent of the damage until the battery and possible fuses are replaced.
 

·
Registered
Joined
·
210 Posts
Check all fuses.
Especially on the circuit of MCM and MICU, which are responsible for managing the IMA.
In the Japanese model, do not confuse 1 and 2 fuse under the panel, otherwise an IMA will also be displayed.



The worst thing in this situation can only be a malfunction of the DC-DC converter. The remaining elements in the IMA battery remain intact. And in a DC-DC converter, diodes on the input circuit usually burn out. Any radio engineer or service workshop can replace them. The main thing is not to be disheartened, everything is fixable.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6 (Edited)
Thanks for the detailed help!

Well, no luck finding a battery today as it is bank holiday and I was told that battery shops will be open but they are not.

In the meantime I removed the cover and saw where the fuses are.

I checked fuse number 1 and it is burned (the line inside is disconnected)
Checked number 12 and it is good.

So I need to go and buy spare fuses, a good fuse remover (i have a thick plier and it is not working easily) and hopefully after i replace all burned fuses and change the 12v battery all should be good.

I didnt get the part about the battery terminal fuse box.

Is this whole thing to be replaced if burned?
I have no idea where to go in Ireland as there are no mechanic that deal with hybrids and certainly dont want to end up to the liars of honda who never bothered to check my car for the recalls...

any more input please?

Thanks again!!!

Please see how they look under the hood








https://ibb.co/c0uotA
https://ibb.co/eRjotA
https://ibb.co/jU3sLq



and now the box inside



https://ibb.co/hH1ZYA
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
excellent news (for me)

and SUPER thanks to all the help!

I just replaced the fuse number 2 and ALL now works....


No IMA error no nothing...

Only problem remains I didnt find a battery to change ( I found one that the positive pole is in the front and the cable to the positive is at the back so it is impossible to connect)

Hopefully tomorrow I will find a suitable battery and all the issues will be resolved.

Once again THANKS!
 
1 - 8 of 8 Posts
Top