Honda Insight Forum banner

Mileage at the IMA battery packs replacement

  • 175,001-200,000 miles

    Votes: 0 0.0%
  • More than 200,000 miles :o

    Votes: 0 0.0%
1 - 6 of 6 Posts

·
Premium Member
Joined
·
4,942 Posts
Discussion Starter #1
Ok there's been a bit of "interest" in the question so here's a poll thread to tabulate the groups experience.

If you have not yet replaced the IMA battery then please don't post.
(my expereince so far @88,000+ miles)

And I am aware of several members choosing the used IMA battery option. Since their condition when installed is an unknown (vs. new) then adding such data to this poll will only confuse the results. Post only if the failed pack was new.

FYI if you "missed" the warranty extension and paid for the IMA battery replacement then your eligible for reembursement from Honda. Contact customer relations and see:

General Discussion
Sticky: US IMA warranty 10 year extension UPDATED to all 50 states!
http://www.insightcentral.net/forum/vie ... php?t=4796

HTH! :)
 

·
Premium Member
Joined
·
4,942 Posts
Discussion Starter #3
I had thought of that too. However, such is open ended. And any failure could be just around the block from when a member posts.

If you've (or any other member) has an idea as to how to post such in a poll fashion PM me with the details. If I think I can make it work I'll post with proper credit given.

Please give it a 'til the weekend for any / all replied to be collated.

Sincerely,
 

·
Registered
Joined
·
243 Posts
My 2000 MT failed with less than 40K miles. But, I've always preached that mileage is not a great metric for determining wear.

So does everyone think that battery failure is the result of normal wear or of defective battery packs? IMHO, Having alot of packs fail at roughly the same time with different levels of usage points to defective packs.
 

·
Registered
Joined
·
4 Posts
woops I screwed up by voteing

I have replaced the IMA twice, Battery pack w/MCM & BCM using used parts and now am at 207,000 miles and the car is dead again. This time used psrts are out of the question I believe. I am tired of this. I spend $1300 for used parts installed and get maybe 25,000 miles of life...I need more dependibility. I was driving without the IMA functioning for a while and getting 51 mpg w/o any assist from the IMA. Now the car will not start.......I am very sad...not go at being a quiter I guess.
 

·
Registered
Joined
·
408 Posts
Our's died right around the 80k mile mark. Five full years in Florida heat might possibly be to blame. When we first brought it in, their code reader was broken *BS*. Then the IMA light went out the next week. Luckily, when we brought it back, they took it for a drive and it threw the code again. They ordered the battery and associated electronics (ours is an '00 model). A month later, they call and say it's in but when we get there, the electronics were there but no battery :x . Another month goes by and the battery comes in. We take it up and they install it. A week later they call and say there's a "software update" that needs to be done. We get them to confess they installed the battery but nothing else :evil: . Finally, they get it in (while ripping a 2" corner of the rear carpet off). Hopefully, were set for another 5+ years. Luckily, there's a new dealer in town that we've had good experiences with so if anything else needs to be done, it won't be going back to this first dealer.
 
1 - 6 of 6 Posts
Top