Honda Insight Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #1
Yippee, wahoo, etc. so far anyway. :)

The used car guys replaced the my entire IMA bay with the parts from the '04 donor car, and even though it's not showing a 'full' charge yet, the performance is improved over what was before. Now showing assist at 65 - 70 in 5th which never happened before, and about 3 mpg improvement as well.

The state of charge is slowly climbing, so far, and hopefully will be topped out soon. The assist also shows more often in all gears now, as well as 5th, so maybe that's the type of performance I've never experienced while the car was in it's 'old' state for the first 2 weeks I've owned it. (the rest of the time was at the dealer :cry: )

Now I can get on with the laundry list of other stuff to do on it, like the spark plugs, adjust the valves ( it really clatters on a cold start) and the EGR valve (still surging at steady speeds)
 

·
Registered
Joined
·
466 Posts
NOW ALL YOU NEED IS A RADIO! :wink:

andy g.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #3
Ham it up!

Hi Andy :)
Got your ham rig in yours now? What type of antenna did you get for it? I may also throw a dual bander into mine at some point.

I'll have that standard radio on my laundry list as well ! I really hope they didn't hack up the wiring harness when the aftermarket job was put in.

73's KG4HKW
 

·
Registered
Joined
·
466 Posts
yep, the ham rig is in! i swiped the antenna off the top of my jeep and attached the control unit to the left side of the dash. the antenna is a dual-band diamond NMO type. the radio works and looks great. see this thread for pics:

http://www.insightcentral.net/forum/vie ... php?t=3330

enjoy your radio(s)!

andy g. (w4mbg)

ps: glad to hear you have your insight back. :D
 

·
Registered
Joined
·
150 Posts
Discussion Starter #5
Kewl!

Looks like it belongs there! 8) I'd be a bit spooked about drilling a hole in my roof though. I think I'm gonna look for a thru the glass unit for mine.

I filled the car up with Amoco ultimate on the way home from work tonite (thought it was close to empty with only 2 or 3 bars showing. Nope, about 2 gal left) , and it appears I was wrong about the MPG gain ---I reset the trip meter and now it seems its more like a 13 MPG gain. WOW! :shock: So far for that tank full of hi octane juice plus the added boost from a correctly working IMA its hitting about 63 MPG. Yeah, thats kinda weak for some of these folks, but it's a very large jump for mine! Hoo-hoo! 8) Up from really having to work at getting 50. Plus the car seems to not be quite as weak on hills. ( Is your part of the country 85% uphill like Georgia?) :wink:
 

·
Registered
Joined
·
466 Posts
i think everywhere is 85% uphill :? i never noticed that amazing fact until i got my insight. hmmmm. maybe thats why they call it that?

i get between 60 and 68 on my commute, with about a 4 mpg difference due to either average grade or daily temperature variation. hard to tell which factor controls it, but i would have to say both contribute. adding in the inevitable (sp?) traffic jam here and there, i am getting right at 60mpg per tank. wish i could do better, but without MIMA and/or a turbo (both planned), i think not.

thanx for the words on the ham install. i sure like the way it turned out. next project will be the hf rig. i have a ten-tek 556 argo, the 5 watt version of the scout. and also an LDG auto tuner and an audio dsp unit. gotta make a center console like i did for my jeep so all that gear falls readily to hand. and then there is the antenna for it. oh boy!

gotta run. seeya!
 

·
Registered
Joined
·
470 Posts
Wayne M said:
The used car guys replaced the my entire IMA bay with the parts from the '04 donor car, and even though it's not showing a 'full' charge yet, the performance is improved over what was before. Now showing assist at 65 - 70 in 5th which never happened before, and about 3 mpg improvement as well.
That's really nice that they stepped up to the plate and took care of you like that. I guess there are still a few car dealers that are actually good guys.

I just had a check engine light on mine earlier this week, after recently having the IMA system replaced, and this time the LAF sensor was the culprit. I bought a "Honda Certified" used car, so all this has been covered under warranty. I'm hoping all kinds of stuff fails before the warranty goes away. :)
 
1 - 7 of 7 Posts
Top