Honda Insight Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've been experiencing a bucking and jerking condition when I get up to speed and level off to maintain a desired speed. The car seems to want to accelerate and decelerate only. Honda Technical Center advises me that this is a "normal" condition, and the dealership can find nothing wrong. Has anyone else experienced anything like this? I refuse to except the "normal" diagnosis since the car has performed flawlessly since I purchased it in 2000.

Help!
 

·
Registered
Joined
·
123 Posts
I notice this too, but it's probably just that we are trying to use too high a gear for the job. Either that or the IMA system is confused and doesn't know if it should give more assist and less gas or more gas and less assist...
~Martin
 

·
Premium Member
Joined
·
498 Posts
common issue?

This is at least the third thread on this topic. Otheres were "Engine miss" and "Engine hesitation". The later one is also currently active. I take that as proof for two things:
-this is a common problem
-forum users don't read before posting or don't know how to search the archives
 

·
Registered
Joined
·
152 Posts
Armin is right . Let's get together on this topic and find THE FIX.
Is Honda's Tech. support aware how common this problem is ?
I used to rave about this car when ever asked about it , which we all know is common with these cars, but now it's hard to be so enthusiastic.
This topic title fits the discription of the problem the best but it's discussed in several topics. HELP !! :eek:
 

·
Premium Member
Joined
·
674 Posts
Thanks, Armin, for pointing out the duplicate threads. I am locking this one in favor of the post entitled "Engine Hesitation." Please post all follow-ups there. The thread can be found here. (And yes, everyone, please try to read previous threads or search the forum before posting duplicates. Thanks!)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top