Honda Insight Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Friday a week ago I got a 2000 Insight. I wasn't planning on getting one BUT a local used car dealer had a relatively low mileage Citrus Yellow one so I had to get it. I've wanted a Citrus Yellow Insight since the beginning but at the time a 2 seater was out of the question. How many Citrus Yellows are out there in the US? Around 300? I'm no newbie to Honda Hybrids as I got a Civic HCH 2 years ago. I have learned the Insight is a different beast. 8) This post does have some mechanical questions in addition to my general discussion.

At first I had some recals (3 to be exact over the first 350 miles) everytime the battery would read full, it would immediatly drop to 0% and of course I would lose IMA. I nursed the battery up to full and when it would get close I wouldn't let it get full. I did this for a hundred miles or so. Now the battery has read 3/4 to Full (fluctuates with driving of course) for 300 miles and no recals. :lol: HOPEFULLY all is well now.

Things I did this week after the initial purchase. Changed that nasty air filter!, changed the ORIGINAL cabin air filter, the dealer just changed the oil but I put some of my stock piled Mobil 1 0-20W in it, and last I swapped out those original speakers for something slightly better (Sony X-Plode whatevers, I'm not into stereos)

Now on to a few questions as I have been wading through the site for over a week and haven't found answers to my questions.

My left front parking light is out, turn signal works but there is no power for the parking light. Yes, I changed the bulb but no power even makes it to the wire. Is there a fuse somewhere for JUST the left front light somewhere. Stupid question I would originally think until I worked on a Daewoo the other day that had a similar set up to that, a fuse for each function.

Next is the 12V plug is inop. Am I missing a complete fuse panel somewhere? I don't have a owner's manual and hope to get one sooner or later but can't see fessing up $37 for one, not yet at least.

As far as how mileage is going I have driven 750 miles trying to make sure nothing is wrong and all seems well now. Mileage is up now to 60.3 MPG as I reset the lifetime when I got the car, it read 47 when I got it. :cry: The reason my mileage took a dramatic dive is I got caught in a near standstill traffic jam the other night, we were there at least an hour and covered a mile.

Sorry for the long read. AL
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
How far under the dash is the box? I crawled under there and couldn't see anything but then again I didn't use a flashlight. Is there a 12V accessory fuse up there?

UPDATE!!! I just fixed it, found it. All fuses checked out fine except for the 12V accessory fuse. Replaced it from my stockpile. (remember free fuses can be found at junkyards :) ) I now finally have my GPS up and running!

There wasn't any voltage on the parking light wire at all. That's an idea to splice into another marker to feed power. I may do that.

Thanks,
AL
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top