Honda Insight Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
I filled up and reset my tank MPG, now I still have inst mpg on the tank menu, but trip a, b, lmpg screens the entire inst mpg section is blank.
Ideas?

Guess I could try unhoking the batteries, but this would actually be a neat option if we could figure out what happened
 

·
Registered
Joined
·
144 Posts
I have inadvertently turned off my screens by holding the fcd button in too long when resetting. Holding the button in again restarts everything for my Insight displays.
 

·
Registered
Joined
·
702 Posts
i think mike's got it :idea:
 

·
Registered
Joined
·
29 Posts
When I try to "multitask" a bit too much, odd stuff like this happens. Specifically, holding down the FCD button to reset my segment mileage while holding in the display lighting "+" button to disable the auto-dim from having the headlights on.

(I guess they figured nobody would want to do both of those things at the same time.)
 

·
Registered
Joined
·
240 Posts
I lost my instant MPG last night, and had done nothing (in terms of the above button-pressing) to make it happen.

I was leaving my office's parking garage and got stuck behind somebody who was paying by credit card. *heavy sigh*, the people who operate the garage are _really_ slow, and since my car wasn't warmed up yet, I wasn't in sweet auto-stop. So I turned the car off (just to ignition, so I still had lights & radio -- this may be relevant).

About a minute later, I turned it back on to proceed through the exit gate, and as I pulled onto the road, I noticed I had no instant mpg. I got up to 4th gear and 45 mph when I started coasting and getting regen, and suddenly I was getting instant mpg showing 150 mpg.

But wait! There's more...

The instant mpg was still acting up... I had to slow down for a light, and when I turned, I popped it into 2nd... I am normally at about 40 mpg going around this turn, but my instant mpg was still reading 150... so, now it's stuck...

I get up to a light that is red and turn the car off -- turn the key all the way to off, not ignition -- wait for the light to turn yellow, then turn the car back on (so it was off for about 15 seconds).

Instant mpg was like normal again.

I'm callin' ghostbusters. (The real ones from the 80s; I've always liked Bill Murray, why not have him over?)
 

·
Registered
Joined
·
685 Posts
flymuck said:
I'm callin' ghostbusters. (The real ones from the 80s; I've always liked Bill Murray, why not have him over?)
Please let me know if Sigourney Weaver shows up, I'll be right there.
 

·
Registered
Joined
·
240 Posts
Thanks for the reassurance, Mike. I'm sure I got the idea that the car needed to be "rebooted" from this forum (some other thread, I reckon) for this problem -- it worked for me, and so far the problem has not reared its ugly head again.

Speaking of rearing ugly heads, Sigourney Weaver can come over only if she _promises_ this will not result in any baby alien creatures coming out of my gut. I'm not planning on having any children, least of all alien babies.

I'm just sayin', is all.
 

·
Registered
Joined
·
49 Posts
Ok, mine did this "stuck" thing the other day. I got in the car and was driving down the road, and I noticed that I was giving it gas and still getting 150 mpg. Everything seemed to be working fine, but it wouldn't come off of the 150. I got to a red light, turned the ignition off, waited until I had to turn it back on, and it was still stuck.

Finally, once I hopped on the interstate, it slowly started coming back to reality, and after a few miles, all was normal again... :?:
 

·
Hybrid Technologist
Joined
·
313 Posts
I seem to have a loose wire. ( or harness ) My entire display does dark when I hit a bump. No MPH, no RPM, No fuel or battery SOC, nothing. Another bump, and all is normal.

And yes, it counts miles when the screen is dark. Darn!
:badgrin:

How easy/hard is it to find the insrument cluster wires and snug up this connection?
It was amusing for only the first few times.
-John
 
1 - 14 of 14 Posts
Top