Honda Insight Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi all, my 2002 CVT insight seems to have an engine lug when I take off. If I accelerate from a dead stop slowly there isn't a problem or if I punch it there isn't a problem. It is when I accelerate at a moderate pace (like you would typically do) the engine seems to lug a little bit. Like an stick shift would if you took off in 3rd gear. This doesn't seem right. Anyone know anything about this problem?

Thanks for any info,

Matt
 

·
Registered
Joined
·
466 Posts
any check engine light? it could be a lot of things. maybe the EGR valve?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
no check engine light. Getting 54 mpg good for a cvt

no check engine light. Getting 54 mpg good for a cvt

Matt
 
G

·
Guest
Joined
·
0 Posts
HafNHaf said:
any check engine light? it could be a lot of things. maybe the EGR valve?
if it happens when its cold and wet... EGR valve seems more likely (though this is a non-CVT experience)
 

·
Registered
Joined
·
228 Posts
Check the level of the CVT fluid.

If it is low or hasn't been changed for a while, have a Drain & Fill done with Honda's newest CVT-only fluid.

The CVT seems real sensitive to old, dirty, or low fluid. Mine really smoothed out with the new fluid and has been "herky jerky" free since the change.

HTH
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
Thanks for the comments

I appreciate everyones comments. I will have them check out the egt and CVT fluid at the next oil change.

Matt
 
1 - 6 of 6 Posts
Top