Honda Insight Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi All,

a few months ago my insight 2nd gen was without battery due too 1 of my kids leaving a door open.

After getting someone to recharge it i found out that i was missing options in the settings menu from the display..

normally you can change the mile to km and change the doors locking and that sort of stuff..
however on my insight i can only change the lights from changing or to turn it off. the next option is going back 1 step.

has any1 had this before or has a way for me to get the other functions back again?

thnx in advance.
 

·
Registered
Joined
·
1,660 Posts
Yes, I think your 12 volt battery is weak. Have it load tested. (Putting a meter on it and having it show over 12 volts is not enough!

Insights in particular do weird things with weak batteries.
Once you change the battery, do the idle relearn procedure:
Start the car with everything off (audio, lights, climate control)
Hold RPMs to 3000 until the radiator fan come on.
Take your foot off the gas and let it idle for 5 minutes.
(If the radiator fan comes on during the 5 minutes, add idle time)

You can easily Google this procedure. The results will say to reset the ECU, but having the battery disconnected does that.

It is also possible that the battery recharging was not done with the battery completely disconnected. That could have done damage.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
thats what i thought as well..
however i manually changed a few settings before.. and those settings are now no longer there...

I'm looking through the pages right now to see if i can find something.
 

·
Registered
Joined
·
1,660 Posts
So Furman, have you had the battery load tested yet? What country are you in? What year and model is your Insight? How many miles on it?

“Functions cannot disappear when the 12 volt battery is disconnected”
That may seem to be true, but experience around here proves otherwise.
One is lucky to get 3 years out of that battery.

Also, your friend may have fried something if the recharging was done with the battery in the vehicle.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
So Furman, have you had the battery load tested yet? What country are you in? What year and model is your Insight? How many miles on it?

“Functions cannot disappear when the 12 volt battery is disconnected”
That may seem to be true, but experience around here proves otherwise.
One is lucky to get 3 years out of that battery.

Also, your friend may have fried something if the recharging was done with the battery in the vehicle.

hi,

The battery was replaced 1,5 year ago. The load tested fine.

And the battery wasn't like recharged when the battery ran out of Juice..
we called in help and they connected one of those battery packs on wich you start the car and then they disconnect it. i drove a couple of KM's and then turned it off..

Its a 2010 2nd gen model with 105.000 km on the clock.
 

·
Registered
Joined
·
1,660 Posts
So, in case anyone else comes upon this thread:
Over at the Odyclub there is a thread about this very thing. Folks losing functions on the display after having a dead battery. Turns out that the fix is to disconnect the now good battery for at least an hour. Once reconnected, the display works!
 

·
Premium Member
Joined
·
9,756 Posts
Damn, it takes that long to get it's "memory" back?

Willie
 

·
Registered
Joined
·
1,660 Posts
Dealers have a way to reset, this is the home remedy. No one really knew how long was long enough, just that it had to be longer than a simple disconnect.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #10 (Edited)
So, in case anyone else comes upon this thread:
Over at the Odyclub there is a thread about this very thing. Folks losing functions on the display after having a dead battery. Turns out that the fix is to disconnect the now good battery for at least an hour. Once reconnected, the display works!


I'll find out by the end of the day.. its at the shop right now for new brakes.
I asked them to take a look into it.

I'll post the results here when i can.

well... it appears it didn't work..
 
1 - 10 of 10 Posts
Top