Honda Insight Forum banner

1 - 2 of 2 Posts

·
Registered
ZE1, E34, W140, RN38, Ford P400
Joined
·
59 Posts
Discussion Starter #1
I've been turning wrenches professionally about a decade, but this is a new one...

I replaced my waterpump and its housing, the latter which involved removing the intake manifold. Went to start the car and it sounded like zero or very low compression (my IMA is disabled, so I'm using the auxiliary conventional starter, and the engine sounds like a normal one when starting). The car had sat for about a week at slightly-above-freezing temperatures.

First, a compression test (cold and dry): about 100psi on all three. Not good, but not enough to fail to start. Anyway, cold/dry numbers are mostly inconclusive for engine health.

Second, checked for spark. There's spark. Third, tried starting fluid (not something I usually do). No dice.

Fourth, hooked up a scan tool and monitored everything, observing that Short (I think; could've been Long) Term Fuel Trim was 99%. Primary O2 sensor was giving 0V, but I already knew it was bad. Everything else was normal/plausible. Kept cranking and it eventually coughed and sputtered and struggled and tried... and then fired up and ran fine for the next half hour.

The starting pattern and fuel trim suggest that fuel pressure bled down over a week. But what's up with sounding like no compression? It was quite a distinctive change.
 

·
Premium Member
2001 5S "Turbo"
Joined
·
10,970 Posts
Does it start OK now?
What year Insight?
 
1 - 2 of 2 Posts
Top