Honda Insight Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Friends,
The guys who work on my car, not the dealership, just put in a new clutch. Now the auto stop will not kick in. Anyone have an idea concerning where the guys should first look to fix the problem?

Thanks
 

·
Registered
Joined
·
2,448 Posts
Make sure the clutch and brake switches are working properly. The other thing that I would suspect would be the neutral switch that detects when the shifter is in neutral.

A last thing I know of that would disable auto stop is the ambient temperature sensor which is located behind the front bumper lower grille.
 

·
Premium Member
Joined
·
208 Posts
The temperature in the UK has been around freezing recently and auto stop hasnt been working - Its a bit warmer today so auto stop is working again. I dont know the exact ambient temp where auto stop stops working - that might be your problem.

Regards
 

·
Registered
Joined
·
214 Posts
THIS IS EXACTLY WHAT HAPPENED TO ME

I had NO autostop for over a year

Check your neutral switch on top of the transmission infront of the battery. if a red and black wire is cut or missing you will not have autostop

http://hondasucks.ca/shopcat/neutral2.jpg

THat is the repair job they did to mine (Inadequate) make sure you get them to get you a proper harness if yours is missing/broken
 

·
Registered
Joined
·
88 Posts
Also note that there is a clutch sensor IN the transmission;

I'm not sure if this will effect auto-stop or not; but you can see it if you look at the IMA system's diagram on Majestic Honda's website.
 
1 - 6 of 6 Posts
Top