Honda Insight Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
My Oxygen Sensor appears to have failed at 43000 miles and live in CA (unsure how important that is). Is it covered under the 8yr/80000mi warranty for the IMA and emission systems on the car?

Also I don't know much about why a sensor would fail, any thoughts on what causes them to fail?
 

·
Registered
Joined
·
65 Posts
Discussion Starter #4
primary sensor.

the warranty states emissions control system and is not any clearer. I called the dealer today and apparently it is only 3yr/50k mi part. This is the car's fourth year of life so no good. Any ideas on were to buy a oxygen sensor for less than $286?
 

·
Registered
Joined
·
65 Posts
Discussion Starter #5
Error code 0134

Voltage of O2 Sensor (#1) = 1.084 at all times)

Any thoughts, is the sensor bad? - or is this similar (dont think it is) to false CEL described in the knowledge base?
 

·
Premium Member
2001 5S "Turbo"
Joined
·
10,923 Posts
sensor

What you are reading is the "actuation or warm up" voltage.
Shortly after the "cold engine" starts you will have app. .500v range reading. as the engine get warmer the voltage showing will decrease.
I have an OBD tool in my vehicle, would you like to meet somewhere and install it in your car and see what some of the reading are?
 

·
Registered
Joined
·
65 Posts
Discussion Starter #7
i have the OBD II tool hooked up to a PDA.

From start (starting my car) to finish (turning it off) my 25 mile work commute I read 1.084Volts. And the DTC P0134 no activity on the forward oxy sensor was illuminated about a minute or two after clearing the code when my car started (as if has done all weekend). I had dealer fax me the advanced diagnostic and it met malfuncation number 1 for oxy sensors.

I am debating whether I do it myself (seems easy, chop 4 wires, unscrew the really hot sensor and put in a new one, reconnect wires - but im a rookie) or dealer for experience and to make sure the problem is isolated.

My price 220 - dealer quote 460....

anyone have any suggestions, i feel torn because i dont want to do my car any harm. but i feel like i know enough after all this research that I really wouldnt be doing any harm.
 

·
Premium Member
2001 5S "Turbo"
Joined
·
10,923 Posts
bad 02 sensor

Which dealer are you useing? I prefer Tipton Honda in El Cajon.
You can get the o2 sensor on line a lot cheaper.

You get the 02 sensor and I'll install it for you.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #9
It appears the heater on my primary O2 sensor is in the process of dying. It takes roughly 2-4 minutes to heat up and the computer only waits 90 seconds for activity. So if I clear out my DTC's after I start to get a signal and the sensor has warmed up, I don't throw the CEL for the remainder of the drive... which - correct me if I am wrong - explains why I still see lean-burn.

Willie Williford
You can get the o2 sensor on line a lot cheaper
I'll be looking online my best price is a Bosch for 192.30... any others?

Willie Williford
You get the 02 sensor and I'll install it for you.
Sure I'd love help. Any recommendations on the tool to pull the sensor, do I need a special socket or will any regular open end wrench work. I'll PM you when I order and receive the sensor. I am unsure where Campo, CA is...
 

·
Registered
Joined
·
65 Posts
Discussion Starter #12
Is getting a P1162 consistent with overheating? I wasn't sure how to interpret some of the past discussions on oxygen sesnsor issues.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #13
sorry I did not mean to say overheating... i meant to say oxygen sensor heating element issues....
 
1 - 13 of 13 Posts
Top