Honda Insight Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
Hi,

I had a P0134 code from the ECU last Friday when the check engine light was on. I cleared it, and it hasn't come back. However, I'm curious what this means? This happened before a couple of years ago, and the dealer was perplexed, and they just cleared it then too.

Is anybody else getting these codes, and what might be causing them?
 

·
Premium Member
Joined
·
4,942 Posts
P0134 is a valid OBDII code, O2 sensor no activity B1S1.

However, it dosen't _appear_ to be valid for the Honda Insight (no listing in the SM) But there have been a few new added for the 05 model year so if yours is 03 or newer it may be valid.

Reads like a "glitch" to me. Unless a pattern emerges I wouldn't worry about it.

My old CRX HF misfired twice in its 260K lifetime. About a year apart, at the _same_ intersection, in front of a post office. Makes you wonder about a black helicopter hovering somewhere and calibrating their car stun gun. ;) :p

HTH! :)
 

·
Registered
Joined
·
85 Posts
Discussion Starter #3
Mine is a 2001 stick shift with AC. This is the 2nd time it has happened over 75,000 miles.

Guess I'll just have to scan it before taking it in for emissions. It's just kinda unsettling when the dealer can't do anything but shrug. But with gas at $3/gallon, guess I can take some occasional weirdness.
 

·
Registered
Joined
·
12 Posts
I'm getting this now on an 01, too. The thing is, I only get the code when the car is in Auto Stop mode, which shouldn't be possible, I'd think. Why would the engine be looking for 02 data when RPM=0?
(At least, according to my scangauge, it's throwing the code under that condition.) I've had it happen 3 times now since I got the car about 2 months ago, and it has always happened at the same location in my commute, at the last one of a few stoplights. If the car doesn't AS around there, I never get it. If I've been playing with the AS, like turned off the heater when I was already stopped, or AS under brakes, off brakes so it restarts while coasting, and then AS again, that's when I've gotten it. I think it's some sort of glitch in the ECU programming combined with the correct conditions to bring that glitch out. NORMAL everyday driving, it's fine. But oddball AS, etc seem to cause some condition where it tries to look for O2 data when the engine isn't even turning. Today it threw the light after I was stopped for about 10 seconds, and I hadn't put it back in 1st gear or moved at ALL. But again, at the same spot in my commute, at the same light. (I drive 53 miles each way, and drive around town on errands, etc, so it's interesting it's always the same stoplight when I get the code.)
 
1 - 5 of 5 Posts
Top