Honda Insight Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter #1
Coming home from work, I started my car. After I pulled onto the road, I noticed that the IMA light and Check Engine light were on. I had no assist. I pulled over, turned it off and restarted the car. It used the aux starter, but then the IMA light was off, but the Check Engine light was still on. I then had assist like normal, but it would not autostop all the way home. I have a CarChip, so I read the code and it came up P1440 - somthing like unknown mfg DTC or such. Anyone know what a P1440 is?

Thanks.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #4
Yes, I have an appointment for Wed. They could not get me in today.

Interesting is that it will use the aux starter to start (obnoxious little thing) and won't autostop, but I have full assist.

We'll see what they say. I am actually expecting they will just reset the IMA and see if it happens again.
 

·
Registered
Joined
·
351 Posts
Tim- I think you are the most consistently useful source of links here! Thanks again.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #7
Yes, it seems to be. I have total assist like normal, trickle charge, regen charge and all. I got 82 mpg on my 15 mile commute to work today (hit the stoplights good). The only things I notice are the check engine light, it doesn't autostop, and it starts with the aux starter. Otherwise it acts just like normal.

It will be interesting to see what the dealer says tomorrow.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #9
Ok, here's the scoop. Just got my car back from the dealer. Here's what was on the work order.

"The motor control module incorrectly detected a problem with the IMA system.
123505/125517/072/B03
Reprogrammed the ECM, IMA battery system, and the IMA motor system."

All work done under warranty.

The service desk lady also said that Honda was aware of this problem.

(I also asked them to check my gas cap and they replaced it under warranty too.)
 

·
Registered
Joined
·
157 Posts
Discussion Starter #11
So how do they reprogram the ECM, etc.? Is there a port or something? It didn't look like they opened up anything in the back.
 

·
Premium Member
Joined
·
830 Posts
When they had recalls for BCM, MCM, they told me that things can not be reprogrammed in the car. They simply change the module for a new one. They might reprogram them at the Honda company.

Reading the technician report, I beleive that they simply reset the modules (unplugged the things) and removed the error code from the ODBII.

It was an 'intermittent' problem so they reset (like a Windows pc) things until it comes back for good.

That is what is written in the service manual for most checks:
"Intermitent falure, system OK at this time" and stop investigation there.

I hope that is the end of your problems.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #13
Ya, that's what I figured also. It'd be nice to have some sort of flash rom or something, like a PC BIOS, that can be upgraded. This is the first time this happened to me. I've had the car for over two years with 34,000 miles on it. The good news other than no auto-stop and aux starter being used, was that it ran normal, so if it happens again, at least it is still driveable.
 
1 - 14 of 14 Posts
Top