Honda Insight Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
Swapped a healthy battery from my front-end damaged 2000. Original Honda battery p/o installed HybridAuto grid charger, bought with 64k miles, crashed car at 100K. Used HybridAuto discharge, then grid charged. No issues at all prior to low speed but air-bag deploying front end hit. Kept all grid-charge wiring on battery.

New Insight has 107k, with what looked like original battery. Had CEL and IMA light on prior to swap.

Post swap, drove without issue for several days, maybe 100 miles or so. Battery charging/discharging as expected. Yesterday evening, rainy/damp day, 5 minutes away from the house, IMA light, no CEL. Pulled only a P1444 code.

Ran car later in the evening, same results. 5 minutes to IMA, no CEL. Battery charging/discharging as expected.

Drove this morning, no IMA light. 25 miles mixed city and highway, no light. Parked for 2 hours, IMA light on the return trip. Stopped at the bank, during the 2 mile drive home, no IMA light. Battery still charging/discharging.

Intermittent IMA light? is that even a thing? Where do I start to look? Is it dangerous or something that will strand me if I drive it? Should I swap out the 12V battery, age/condition unknown.
 

·
Registered
Joined
·
5,998 Posts
Here's a link to a thread that mentions the P1444: https://www.insightcentral.net/forums/problems-troubleshooting/121355-p1644-p1444.html

I couldn't find it listed in any of my service manual pdfs...

Posts in that thread say it's the high voltage short circuit trouble code, suggesting you might have a short between the HV battery and the chassis, or something like that. I'm thinking maybe it's the code people get sometimes when they leave their grid chargers hooked up? One post in that thread says it's the code people often get when a cell leaks, causes corrosion, and creates a short between the battery and the cell-level PTC circuit...
 
1 - 2 of 2 Posts
Top