Honda Insight Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
702 Posts
Discussion Starter #1
hey all...i noticed the other day, when using my keyless entry, that my drivers side parking light wasnt turning on(the little round one in the corner)...so, i checked it again by turning on the parking lights and goin outside and looking at the car...and both lights were on...so i figured this was not a big deal...thought that there was just some problem with it being hooked up to the keyless entry, but as long as it worked when the lights were on, it was fine...but then, i checked it again, and it was out...so i decided to go to the dealer...i got it into their shop...checked it, and it was working...i got it home, looked at it again, and its not working!

help, can anyone tell me why this might be happening? anyone else have this problem?

thanks in advanve :)
 

·
Registered
Joined
·
702 Posts
Discussion Starter #3
thanks...i just got the car a few days ago, and got a full warranty on it, so imma have the dealer do it for me...no need to do it myself if i can get it done for free :lol:
 

·
Registered
Joined
·
702 Posts
Discussion Starter #4
i had the dealership take a look at it...but of course, it was working while i was at the dealership....they looked at it, jiggled a few wires, said they couldnt figure it out...i dont wanna pay for a bulb and have to deal w/ changing it in my cold garage w/o having any other ideas....so, any ideas?
 

·
Premium Member
Joined
·
4,942 Posts
So a .50 bulb is too much to try :?: :?
(IIRC its a #194)

C'mon Erik you were "daring" enough to buy an Insight :!: :p

Salt corrosion in your area will also be a distinct possibility too. Any electrical connector that such has seeped into will also eventually cause this failure.

FYI in electrical terms its called an intermittant open circuit. Its like trying to find a "hidden" on-off switch and can be time consuming and difficult. Start with the cheapest / easiest location(s) first and work toward the harder / more expensive.

There's not much more that can be done for any member with this catagory of failure on an Internet message board. But you can help by posting your fix (should it be of the unusual type, not just the bulb / socket) so that other fellow Insighters might check there should they experience the same failure.

HTH! :)
 

·
Registered
Joined
·
344 Posts
Looks like you're out of luck unless you want to go out in your cold garage. As others have stated,"It's probably the bulb and, or connector." There is is wiring harness plug behind the light that plugs into the socket or light plug. It needs to be checked for corrosion or if it is plugged in tight.
 
1 - 6 of 6 Posts
Top