Honda Insight Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2001 CVT Insight with 150k miles, that I bought new in 2001. The hybrid battery has only shown less than 50% charge briefly, approx 10 years ago, then it went back up to 95% at the time. Since then it has slowly dropped from 95% to approx 60% this past year. I took the car to Honda because my check engine light wouldn't go off after tightening the gas cap repeatedly and the codes were P1259 [vtec pressure switch] and P1166 [O2 sensor]. My husband was going to replace the parts, but on my way home the car jerked, the IMA light came on & my charge went to 100%. I have several questions-
1] should I drive with the IMA light on? I don't want to ruin the hybrid battery, but I'll need to take to Honda to get the code
2] Is a 15 year old battery up to being recharged/conditioned for the first time?

I'd rather not spend the $250-300 on the harness & equipment if I'm only going to get 6 months of driving out of it.

Thanks!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for the reply- I drove to an auto store to have the code read. The SOC was at 1 bar the entire 10 minute trip and it never tried to charge, even when coasting. The read code was 1449, when I got home & looked up the code, I see there should have been a subcode also, which I did not get.

We'll try #2 this weekend.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top