Honda Insight Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, Thanks in advance! 2010 Honda Insight LX

I found a problem in the summer. BOTH the A/C condenser fan and engine cooling (radiator) fans were not working as they should.

Backstory/discovery: I am in Canada, so the amount of time this took to discover was several months. I rarely need A/C, and I it did work a little bit - I assumed that the A/C maybe had leaked, and was not in a rush to have it fixed. Then, one day the engine overheated and stalled on a HOT summer day in heavy traffic (no air blowing over the radiator due to no forward momentum). Also, there is NO engine temperature guage on the dash to indicate the engine was overheating. These issues could have been present for a very long time, even since I bought it used around 2016.

I immediately took the car to a shop to look at the engine stalling issue, and was told both fans needed to be replaced because the blades were broken off the shafts. They had no parts available, I didn't trust the shop, and I needed my car - so I drove away. When I got home, I looked for parts online and, after a few days, I looked under the hood myself. I found that the fan blades on both fan motors were not connected, and it looks like the blades are attached by a (missing) screw, and not actually broken. I asked the shop, but they didn't know if they had disconnected the blades from the shaft.

Questions:

  1. It seems very suspicious to me that both fan motors would have their blades break or separate from the motor shaft. Is this common? Could this be a bad repair or even sabotage from long ago?
  2. Can these blades be re-attached (see picture below for example)? There is some damage to the teeth where the blades atach to the shaft, but nothing major at all.
  3. Perhaps the fan motors are still turning, but not connected to the blades? If I leave the car running, and run the A/C could I test the A/C condenser fan motor easily? Similarly, is there anyway to force the engine cooling fan to run to test that motor? It only runs if the engine temp is high enough.

Thank you!

Picture of one of the fan blades:

Wood Natural material Material property Rim Symmetry
 

·
Registered
Joined
·
1,703 Posts
Welcome!

I don't have a Gen2, but this is kinda straightforward.

Search car-part.com, look for "Cooling Fan" under the parts choice list.

The damage suggests that turning motors ripped into the spline after the bolts loosened. I don't have a Gen2 for comparison. Easy enough to test by disconnecting and supplying power.

You could try finding a replacement bolt/washer and reattach, filling with JB-Weld to augment the interface to what's left of the splines and giving it a couple of days before trying it? But then you risk it failing unnoticed until the car is actually damaged by another overheat event. If you go this route, maybe use some thread locker on the bolts (I would use the removable stuff, not the "never take it out again" stuff.)

As to the question of malice, I can think of ways the bolts can loosen. Long ago, a tire shop did an unwanted "brake inspection"; I checked the brakes myself soon after to find that the dust boot around the calipers was displaced. Was the technician checking for a leak around the piston seals and forgot to replace it? or was it sabotage to ensure a speedier return? Who knows, but I do know that most (all?) of the time I was certain that fault fell on others, I eventually discovered (sometimes very uncomfortably) that it fell on me. So... fix it and give it no more thought!

Good luck!
 
1 - 2 of 2 Posts
Top