Honda Insight Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Hello everybody, So my 2001 MT 190k insight did something quite strange this morning.
I started it up like normal and came alive like it does everyday but died within a second.

I thought maybe I didn't let the ignition on for too long and it might have died from that, as that has happened before when i half *** switch the key to quickly, I tried a second time and it would only make a whirring sound.
The Starter went out I thought to myself, ever since the IMA was bypassed i was sure it would go out since the car turns on with only the starter.

I bought a used started and replaced it only for it to make the same whirring sound.
My brother helped me out and told me the belts would spin when Id crank the engine but no starting it.
I replaced the 3 spark plugs after and still nothing. What could it possibly be?
When removing the airbox i noticed that it didn't have a air filter could it be that it sucked something in, i really dont know if that could cause that.
 

·
Administrator
Joined
·
10,693 Posts
Are there any sparks from a plug laid on head when cranking?

If yes then...

Bad fuel pump.

Broken cam/or cam dowel pin.
 

·
Super Moderator
Joined
·
6,871 Posts
You can also verify no fuel by spraying a bit of starting fluid onto the open air filter while and assistant cranks. Don't use too much or it might backfire on you. Keep you head and eyes well clear;)

Later: You can tell if the cam is turning by removing the oil fill cap and looking straight down into hole. You will be looking at one of the #3 rocker arms. It should go up and down while someone operates the starter.

Between retepsnikrep plug test and these other tips, you should find something. Let us know how it works out :)
 

·
Administrator
Joined
·
10,693 Posts
Actually the spark plugs may not fire with a broken cam as the ecm may use the sensors on the end of the camshaft to activate them. Can anyone confirm that?
 
1 - 5 of 5 Posts
Top