Honda Insight Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
Today I had my first problem with my 03 five speed.
After about 150 miles of driving I stopped for a streach and when I got back in and tried to start the car it turned over on the 12v starter but did not start like it wasn't getting fuel. I turned off the ignition, then tried again, it turned over with the battery pack (144v) and started instantly. It was about 4 degrees out and the car was warmed up and had not other problems.
I drove it another 400 miles without a hitch.
Any ideas?
Thanks Rick
 

·
Premium Member
Joined
·
830 Posts
My understanding is that, you wrote that the engine was turning correctly but just not starting.

Sorry this looks like an old gramma story, The only thing I can think of is;

Some people have reported that if you get the key in and turn it to the start position really quickly, the system does not have the time to wakeup all the computers, and then the car starts under the 12V starter for no reason. Instead of the IMA.

I have tried that in the past and I have never had this. So I can not say if it can be related. But if not all computers are up and running, maybe something was Off but only temporarely for that one time you started the car.

Wild idea.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #4
Clutch all the way in, car turning over on the 12 volt system. But, I wouldlike to stress, the car was warm and it would not start. I may have shoved the key in quick and tried to start it (it was super cold out).
After a short while I tried a gain and it started normally.
I just like to have an answer the next time.
Thanks
 
1 - 4 of 4 Posts
Top