Honda Insight Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
We are in the middle of a 2,000 mile trip in the Insight. ('01, 60k miles) During yesterdays 700 mile segment, we experienced 3 recal events.
The car was fully loaded with luggage, we were maintaining 70-75 mph most of the day, and we had a 15-20 mph headwind. I only got 48.9 mpg for the day. Do I have a problem here or was it because of using assist quite often in
fighting the wind?

Thanks,
Tman
 

·
Premium Member
Joined
·
1,658 Posts
Three in 700 miles sounds a little high to me. However it sounds like a tough trip. You mentioned being loaded with luggage, could you have smothered the ventilation ducts for the IMA pack?
 

·
Premium Member
Joined
·
4,942 Posts
Hi Tman,

Citrus may be on to something. Are you _sure_ that the intake and the _exhaust_ for the IMA ventlation is clear. The exhaust is a bit tricky in front and above the spare tire. But unless you've packed tight (used some spare tire area) then the Intake should be your only concern. The grille behind the passenger seat.

Also did you _really_ recal :?: Or merely deplete the IMA SoC due to the headwind load then experienced the normal forced recharge. A recal occurs when the IMA SoC "crashes" with no _sustained_ IMA load to explain it.

HTH! :) And please let us know your further expereinces in this regard (in this thread. ;)
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
too many recals

I checked the 3 air vents for blockage (behind the passenger seat and below both sides of the rear hatch window) none were blocked. The SoC meter would go down to around 50% then drop rapidly to 2 bars and slowly work its way back up with a 4 bar charge rate. During this time I was pretty far into the gas pedal just to maintain 75 mph. Driving that day felt more more like flying a small plane. Perhaps I might have been just pushing the performance envelope of the little red wedge (?) Anyway, the next leg of our vacation will be in an Expedition (ya...I know) as I managed to pick up a roofing nail somewhere and ruin one of my week-old Potenzas. The Tire Rack was very good in sending me another tire at a reduced price. I should get it tomorrow. Thanks for your help; I will keep you posted.

Tman
 

·
Premium Member
Joined
·
4,942 Posts
Tman said:
Okay...on the final leg of our trip all was okay. No recals or strange behavior during that 700 miles. Mileage went up to 57.1 averaging around 75mph.

I guess the previous 'problem' must have been caused by operating the Insight near the edge of its capabilities (?) with the load, speed, and wind factored in.

BTW...the Expedition got only 15.1mpg (!) for the 800 mile roundtrip to Florida. Yikes!

Tman :D
[mod note]:

Please post contiguously (follow-up in the original thread). Multiposting such as this makes following the topic much harder for those interested. Tman's multipost was deleted and re-pasted here.

[/mod]
 
1 - 6 of 6 Posts
Top