Honda Insight Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
While installing my HID lights the other day I noticed a dark red connector that wasn't plugged into anything. It has a blue wire coming out of it and is secured with blue tape which makes it look like it was added on. It is in the upper drivers side by the brake fluid reservoir on a 2012 LX model. Does anyone have any idea what it is for? I tried to attached photos but I'm not sure if it will work since this is my first post. One of them shows the general area and the other is a close up of the connector.
 

Attachments

·
Premium Member
Joined
·
1,430 Posts
I'm pretty sure it is an rpm sense connector, possibly for diagnostics. I'm pretty sure I'm using it for an rpm source for my 4th injector controller.
 

·
Moderator
Joined
·
3,641 Posts
Is that a modded Gen1? Battery is in the wrong spot.
 

·
Registered
Joined
·
1,558 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Sorry guys! I thought I was posted it in the gen 2 section but I made a mistake. It was quite late here and I was tired :confused:
But thank you for your responses. I thought that maybe it could be something used for diagnostics. And I'll look at the pdfs.
 

·
Premium Member
Joined
·
9,983 Posts
Its a connector for installing the oem fog lamps. It comes from the fuse holder in the driver side passenger compartment. Basically you plug the harness under the hood to it and use a bolt for ground. Inside you piggy back the eco switch and use another unused plug under the dash, install switch and install a fuse in the fuse box.
 
1 - 6 of 6 Posts
Top