Honda Insight Forum banner

321 - 336 of 336 Posts

·
Premium Member
Southern California
Joined
·
791 Posts
I definitely agree the search could and should be improved. In the meantime though, Google is a good workaround when you just gotta find that thread or piece of information you're looking for. I generally prefer to search sites using that method anyway because it's hard to beat Google.
On the old site they had Google search integrated into the forum, which was really nice.
 

·
Premium Member
Chicago & Detroit
Joined
·
847 Posts
The Insight Central Wiki section should have an icon just like, or similar to, the Testing Zone / Hard Hat section. It's too easy to overlook the Wiki if one is not aware what or where the topic is placed.
 

·
Super Moderator
Joined
·
8,148 Posts
So, NOW it's back. Loading like a bullet. Who knows - maybe a repair of some sort.

The last release notes said they were working on a major speed increase. Maybe it just took effect.
 

·
Premium Member
Chicago & Detroit
Joined
·
847 Posts
I haven't noticed it. (a moment after your comment) Maybe they start on the East Coast. LOL
 

·
Premium Member
Chicago & Detroit
Joined
·
847 Posts
I was surprised when the system wouldn't let me attach a Microsoft Word / Excel documents. I thought this was possible in the past. Am I wrong?
 

·
Administrator
Joined
·
11,586 Posts
I'm afraid attachments are much more restricted than they used to be :(
I asked them to change some things but it hasn't gone anywhere..
Attachment sizes are also less now...

You will probably have to export/save/print your document as a pdf file and attach that..
We already have to rename hex/zip files and the like to pdf to get them in. :(
 

·
Registered
Joined
·
6,748 Posts
I'm curious: I was just looking at the "members" section and flipped to a page that shows who's online - and it listed me. I went over to my "preferences" and see that under "privacy" there are two options, neither of them checked. If these boxes aren't checked, why would this "members" page show both my online status and what I'm viewing?

Privacy Options:
  • Show your online status This will allow other people to see when you are online.
  • Show your current activity This will allow other people to see what page you are currently viewing.
 

·
Administrator
testing topical info
Joined
·
681 Posts
Discussion Starter #328
I'm curious: I was just looking at the "members" section and flipped to a page that shows who's online - and it listed me. I went over to my "preferences" and see that under "privacy" there are two options, neither of them checked. If these boxes aren't checked, why would this "members" page show both my online status and what I'm viewing?

Privacy Options:
  • Show your online status This will allow other people to see when you are online.
  • Show your current activity This will allow other people to see what page you are currently viewing.
It is because you are viewing your own status, which will not show for other users if selected not to share.

Jeff M
 

·
Administrator
testing topical info
Joined
·
681 Posts
Discussion Starter #329
I'm afraid attachments are much more restricted than they used to be :(
I asked them to change some things but it hasn't gone anywhere..
Attachment sizes are also less now...

You will probably have to export/save/print your document as a pdf file and attach that..
We already have to rename hex/zip files and the like to pdf to get them in. :(
The software should auto-resize and you can also click and drag the image size while in posting view to expand to shrink it.

Jeff M
 

·
Premium Member
Southern California
Joined
·
791 Posts
I made a Tampermonkey script to show user locations instead of their title (with installation instructions):
 

·
Premium Member
Chicago & Detroit
Joined
·
847 Posts
Broken Search function. I wrote the Contact Us / Have a question section several weeks ago and got no acknowledgment or response. I have two complaints that I'd like Admin to address and fix.

1) Let me give you an example how broken it is. I actually did this because I couldn’t remember the thread title, even though I started it. I want to find the thread: LTO CAN Bus Interface with OBD2C&C started March 1, 2020. My Advanced search criteria is: “LTO can bus”, using quotes. ONE return, OBDIIC&C LTO BMS CAN INTERFACE and it was WRONG! OK, I’ll try “LTO can bus interface” (using quotes). SAME ANSWER as above, one result and it’s WRONG. Clearly the quotes (“) don’t work.

Let’s try LTO can bus without quotes. The answer comes on the second page, thread number #31. if I use LTO can the results get worse, more pages to go through to find what I’m looking for.

OK let me try LTO can bus using quotes and put in a date range. NO results, even with the correct date range. Quotes are clearly an impediment to the search function. I will say if I search LTO can bus (no quotes) starting with date range 1 Jan 2020 it FINDS IT! But, it’s the fifteenth choice. I’ll admit when I narrow down the date the search gets better. The obvious point is a search is used because we know one, two or three ‘exact’ words, and we may not know a reasonable wide date range.

By the way I had a hard time searching for this specific thread. I used Customer Support, and a variety of search words. I finally got to Community and Feedback. Phew!

Why does a member have to do your work to highlight a short coming this search issue has already been highlighted many times?

Is there a way to search for ONLY threads that a member STARTS?

Can this horrible search results get fixed, or at least more accurate?

2) My other complaint is when one searches for something the thread title comes up multiple, multiple times… makes no sense because the multiple results take up space… why not just once?
 

·
Registered
Joined
·
6,748 Posts
I don't think so
hmm, I tried two different searches for my own threads, one with the key word "IMA" and the other with "pack", checked the "titles only" box, inserted "eq1" in the "posted by" field, and it only pulled up threads I started with those search terms in the titles... I'm sure there's other threads with those key words in the title, where I posted something in the thread body, but those threads didn't show up in these two searches...

Another alternative I think is to go to a user's bio page and select "stats" or something like that, and I think there's a choice to show all threads created by a user, though you get ALL threads.* The advanced search method seems like the way to go...

*edit: No, I don't see that option any more. It used to be there. Now it looks like you can only pull-up all 'discussions' the user has posted to, not created.
 

·
Premium Member
Chicago & Detroit
Joined
·
847 Posts
Just tried the ‘improved’ search function. Using advanced search I input: LTO CAN BUS. The 34th choice was what I was looking for, and I did NOT check “Search Titles Only”. If I check "Search Titles Only" no accurate results appear. What astounds me is Minor4326 LTO came up 10 times first. What also astounds me is LTO and CAN came up six times, but all the same thread. What prevents searching titles only and coming up with quicker, more accurate results?

Community Feedback is littered with search complaint, mostly mine, but valid. Heck I did an Advanced Search for Community Feedback and got one thread on the first page. Seems like the whole page and more should have nothing but accurate results. This is broken. Am I the only one who cares?... rhetorical because apparently so.
 
321 - 336 of 336 Posts
Top