Honda Insight Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Hi everyone, having parking light and window motor issues after pulling out relays to un-modify the starter relay. I've obviously got numbers on the relays to refer to but I'm not sure if there's a cross-reference to different brands so I can try and get new ones locally rather than the used ones I see on eBay. Also, WHY IN THE #@*$ are they so difficult to remove? I'm replacing them due to damage and hoping that's the issue. I'm looking for the R1 and R3 relays in the interior fuse panel.
90126
 

·
Linsight Designer
Joined
·
2,172 Posts
Cheapest place is a junkyard. These relays are commercial, off-the-shelf. Identically-numbered replacements will work, even if not from a G1 Insight. You can probably also find them on hondaautomotiveparts.com, but they'll be expensive.
 

·
Registered
2002 Monte Carlo Blue CVT
Joined
·
502 Posts
I may have some from a parts car, but I won't get a chance to look for a couple days.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #4
Thanks for the info! Well if used will be ok then I'll grab a couple from ebay, there's someone on there selling 3 RC-5001's that came out of a Honda CRV for $30. Again, not sure if that's the issue but mine are damaged from trying to pull them out.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #5
Which numbers need to be the same? I'm finding all sorts of them used but none with the '169' shown on mine.
90144
 

·
Registered
Joined
·
46 Posts
Discussion Starter #6
Another update - now I have no headlights either. Dome light works, brake lights work, but no other lights are on. I've replaced the #8 and #15 fuses (just in case) and put the relays back in for now. The reason why this is different is because I previously had headlights. And also of note, before I put the IMA battery back in (I was running gas only) all the lights worked normally. Any ideas?
 

·
Registered
Joined
·
46 Posts
Discussion Starter #7
I might have a much bigger problem on my hands. Here are the 2 fuses I replaced, the left one is the light fuse and looks corroded (I have had the door sill leak) and the one on the right is the power window fuse which looks burnt.
90145
 

·
Registered
Joined
·
3,413 Posts
I might have a much bigger problem on my hands. Here are the 2 fuses I replaced, the left one is the light fuse and looks corroded (I have had the door sill leak) and the one on the right is the power window fuse which looks burnt.
How pretty it is isn't too important, it whether it's blown or not that counts with fuses.
 

·
Registered
2002 Monte Carlo Blue CVT
Joined
·
502 Posts
I've got a bunch of the 01 relays. Still looking for 03s. My 01s don't have the "169" but they came out of a wrecked '03 Insight CVT (deer hit in Pa.). Number on the bottom is "029".
 

·
Super Moderator
Joined
·
5,294 Posts
There are other relays in the car that you can "borrow".

Sam
 

·
Super Moderator
Joined
·
5,294 Posts
Were the IMA and CEL lights working before? Do they both come on briefly with you turn on the ignition?

Sam
 

·
Registered
Joined
·
46 Posts
Discussion Starter #12
Were the IMA and CEL lights working before? Do they both come on briefly with you turn on the ignition?

Sam
Yes, both were working before because they were constantly on when the IMA system was disconnected. Neither comes on when I start the car. Which relays can I 'borrow' without affecting the other systems?
 

·
Super Moderator
Joined
·
5,294 Posts
It doesn't really matter if they are the same. All we're doing is testing the relay. I think I found one easy to get to under the hood. No way I'm going to fight another one under the dash! I think I might have broken one of the tabs, but I didn't push it in far enough for the tabs to catch.

Sam
 

·
Premium Member
Chicago & Detroit
Joined
·
1,194 Posts
Does your car have a salvage title? like from Louisiana of Florida or Texas? was your car flooded?
 

·
Registered
Joined
·
46 Posts
Discussion Starter #15
It doesn't have a salvage title, no. As far as I know it's never been in a flood. Now I did manage to get the starter relay out without damage, and I noticed that it has the same exact numbers as the lighting relay - so I popped it into the lighting circuit and everything worked fine. So now I know for a fact it is the relay! I suspect it is the same issue with the power window, since that one was completely mutilated, but I am not sure if it has the same numbers as the other two, because the cover on mine completely smashed to bits so there's no way I can tell what it said. If anyone can show me a picture of what the R3 relay says it would be much appreciated! But please don't mutilate yours just for the photo.
 
1 - 18 of 18 Posts
Top